Problem with ext:TextArea

  1. #1

    Problem with ext:TextArea

    Hi,

    I'm using an ext:TextArea........the code is:

    <ext:TextArea ID="txtAta" AutoEl="={{tag:'textarea',wrap: 'on'}}" Height="100" runat="server" MaxLength="8000" FieldLabel="Ata" MsgTarget="Side" AllowBlank="false" BlankText="Campo obrigatório" LabelCls="lbl60"  Cls="txt250" />
    when I try to get the value of this textArea in the server....it's comming empty! why? It just happens when I put the AutoEl (but I need to put it)

    please, help me

    thanks.
  2. #2

    RE: Problem with ext:TextArea

    Hi,

    If you're using AutoEl, you'll also need to pass the 'name' attribute with the .ClientID of the TextArea.


    Example


    AutoEl="={{tag:'textarea',wrap: 'on',name:'txtAta'}}"

    In the upcoming v1.0 release, you will not have to pass the 'name' attribute.
    Last edited by geoffrey.mcgill; Nov 11, 2010 at 7:13 PM.
    Geoffrey McGill
    Founder & CEO
  3. #3

    RE: Problem with ext:TextArea

    Hi Geoffrey,

    thanks, it worked perfectly!


Similar Threads

  1. [CLOSED] Icon in textarea layout problem
    By CarWise in forum 2.x Premium Help
    Replies: 3
    Last Post: Jul 31, 2012, 3:16 PM
  2. [CLOSED] TextArea client side events IE8 problem
    By vadym.f in forum 1.x Premium Help
    Replies: 8
    Last Post: Jun 27, 2012, 1:47 PM
  3. Replies: 6
    Last Post: Nov 08, 2011, 1:01 PM
  4. [CLOSED] TextArea FieldLabel problem
    By ogokgol in forum 1.x Premium Help
    Replies: 1
    Last Post: Feb 08, 2011, 10:20 AM
  5. Replies: 3
    Last Post: Oct 14, 2010, 8:16 AM

Posting Permissions