[CLOSED] [1.0] extnet-core-debug.js

  1. #1

    [CLOSED] [1.0] extnet-core-debug.js

    Hello vladimir,

    Since your last update revision 2436 I'm receiving the following error:

    Error: createdEl.prev is not a function
    Source File: .../extnet/extnet-core-debug-js/ext.axd?v=15831
    Line: 556
    Points to the following segment:

    var createdEl = Ext.DomHelper.append(elTo, html.replace(/(?:<script.*?>)((\n|\r|.)*?)(?:<\/script>)/ig, ""), returnElement);
    
    if (createdEl.id == id){
        createdEl = createdEl.prev(); <- PROBLEM LINE
    }
    
    return createdEl;
    Can you let me know when corrected, this has killed MVC for us :)

    Cheers,
    Timothy
  2. #2

    RE: [CLOSED] [1.0] extnet-core-debug.js

    A fix is being worked on and should be committed soon.

    Geoffrey McGill
    Founder
  3. #3

    RE: [CLOSED] [1.0] extnet-core-debug.js

    Hi Timothy,

    Now it should works. Please update from SVN
  4. #4

    RE: [CLOSED] [1.0] extnet-core-debug.js

    Confirmed, I would say mark it solved but you've already taken the liberty :)

    Cheers,
    Timothy

Similar Threads

  1. [CLOSED] Coolite 0.8.2 and ExtNet 2.0 in the same project?
    By Pablo in forum 2.x Legacy Premium Help
    Replies: 1
    Last Post: Mar 13, 2012, 7:54 PM
  2. updating to ExtNet 1.0 from 0.8.2
    By unaltro2 in forum 1.x Help
    Replies: 6
    Last Post: Jun 03, 2011, 6:14 PM
  3. [CLOSED] Errors in extnet css
    By acrossdev in forum 1.x Legacy Premium Help
    Replies: 1
    Last Post: Oct 07, 2010, 10:00 AM
  4. Replies: 9
    Last Post: Apr 12, 2010, 5:00 PM
  5. [CLOSED] Ext Core
    By x1000 in forum 1.x Legacy Premium Help
    Replies: 1
    Last Post: Feb 25, 2010, 2:04 AM

Posting Permissions