Configuration Error

  1. #1

    Configuration Error

    Hi friends,

    When I try to acess my solution from a mapped network drive, I gos the following message:
    <title>Configuration Error</title><style>
    body {font-family:"Verdana";font-weight:normal;font-size: .7em;color:black;}
    p {font-family:"Verdana";font-weight:normal;color:black;margin-top: -5px}
    b {font-family:"Verdana";font-weight:bold;color:black;margin-top: -5px}
    H1 { font-family:"Verdana";font-weight:normal;font-size:18pt;color:red }
    H2 { font-family:"Verdana";font-weight:normal;font-size:14pt;color:maroon }
    pre {font-family:"Lucida Console";font-size: .9em}
    .marker {font-weight: bold; color: black;text-decoration: none;}
    .version {color: gray;}
    .error {margin-bottom: 10px;}
    .expandable { text-decoration:underline; font-weight:bold; color:navy; cursor:hand; }
    </style>
    Configuration Error
    <h2> </h2>Description:
    An error occurred during the processing of a configuration file required to
    service this request. Please review the specific error details below and modify
    your configuration file appropriately.

    Parser Error Message:
    Request for the permission of type 'System.Web.AspNetHostingPermission,
    System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
    failed. (\\servidor\W3Soft\Projetos\W3office2\W3Office\web .config line 68)


    Could you please give a solution to solve this ?

    EDITED:
    I've tryed <webconfig> <trust level="Full"/> ... but no luck so far....


    Thank's


  2. #2

    RE: Configuration Error

    Check that the web server account has read/write privileges on the mapped network drive.
  3. #3

    RE: Configuration Error

    I think is related to this problem, see http://weblogs.asp.net/jgaylord/arch...udio-2005.aspx

    Limitation of ASP.NET/Visual Studio.


    Geoffrey McGill
    Founder & CEO
  4. #4

    RE: Configuration Error

    Geoffrey McGill
    Founder & CEO
  5. #5

    RE: Configuration Error

    Thanks.

    Ill try to find a solution and post it here.
  6. #6

    RE: Configuration Error

    Hi Friends,

    I'm sorry for bumping up this thread again, But I have tried all the "caspol" tricks in the blogs and MSDN but when I try to run my app, I got the same error at: httpmodules regarding Coolite...

    Does anyone have some solution for this ?
    I really need to share app folder.

    Best regards

    Fabio

Similar Threads

  1. [CLOSED] Calendar region configuration
    By Pablo_Azevedo in forum 1.x Premium Help
    Replies: 1
    Last Post: Dec 26, 2011, 11:20 AM
  2. [CLOSED] Ext.Msg.Show Configuration
    By dtamils in forum 1.x Help
    Replies: 2
    Last Post: Dec 01, 2011, 1:57 PM
  3. HtmlEditor toolbar configuration
    By okutbay in forum 1.x Help
    Replies: 0
    Last Post: May 06, 2010, 9:43 AM
  4. VIEWSTATE configuration independent
    By Pablo in forum Feature Requests
    Replies: 4
    Last Post: Oct 06, 2009, 2:30 PM
  5. [CLOSED] configuration problem come in!
    By supermanok in forum 1.x Help
    Replies: 3
    Last Post: Dec 08, 2008, 11:29 PM

Posting Permissions