[OPEN] [#1832] One Pixel Accidentally Appeared in all Forms

  1. #1

    [OPEN] [#1832] One Pixel Accidentally Appeared in all Forms


    I notice that all examples forms and also my own forms start appearing with one pixel at top, is this normal?



    Here snapshots:

    Click image for larger version. 

Name:	pix1.jpg 
Views:	61 
Size:	83.2 KB 
ID:	25443

    Click image for larger version. 

Name:	pix2.jpg 
Views:	66 
Size:	75.3 KB 
ID:	25444

    Kindly, advice.
  2. #2
    Hello @aliabdulla!

    What browser are you using? Seems you may be using a mobile device as the first screenshot has an overlay saying something about airplane mode... I have just checked in a few browsers and all works fine. No thin border between the panel's borders and title bar.
    Fabrício Murta
    Developer & Support Expert
  3. #3
    Dear @fabricio.murta,

    I'm using my laptop, and this snapshot from edge browser:

    Click image for larger version. 

Name:	edge.jpg 
Views:	54 
Size:	83.8 KB 
ID:	25446

    Another from Chrome:

    Click image for larger version. 

Name:	chrome.jpg 
Views:	54 
Size:	79.9 KB 
ID:	25447

    What do you think?
  4. #4
    Is your browser zoom level set to 100%?
    Geoffrey McGill
  5. #5

    It 100% zoom for sure.
  6. #6
    Can you share the browser versions you're using? Have you perhaps updated MS-Edge to use the new crhome-powered version? This would make it very likely for issues in chrome to repeat in MS-Edge.
    Fabrício Murta
    Developer & Support Expert
  7. #7
    I could reproduce this behavior on Google Chrome 85.0.4183.121 updated right now (can't tell about past versions) if I changed zoom to 125%.

    Chances are, then, you are running in a high-dpi display and it makes chrome zoom to equivalent 125%. Check in your display setting (right-click desktop, should be one of the last options in the drop-down); then there will be something like Scale and layout, then a dropdown with change the size of text, apps, and other items. In my computer it has two settings, 100% (Recommended) and 125%. Depending on your hardware Windows may have recommended the second option -- or you do have other settings.

    This setting shouldn't be imposing the browser zoom but I don't really see what else could be making that behavior that is, in turn, something Sencha Ext JS does not support at all. Probably when they made the decision not to support zooming, high-DPI capable devices were not so common -- and the ones at the time already handled well the framework's layout.

    Can you check that setting and, if it is 125%, switch back to 100% and refresh (refreshing should not be necessary, actually) and tell us whether it "solved" the issue?
    Fabrício Murta
    Developer & Support Expert
  8. #8
    Hello @aliabdulla, we're looking forward to your feedback on this issue for us to better understand your issue and perhaps be able to offer you a solution for it.

    For now, we have logged the issue as suspected among another confirmed issue, under #1832 at GitHub and we'll post a follow-up here if we fix the issue we could reproduce at our end, still, it would be nice to hear from you a confirmation so we can be sure we are tackling the right bug.
    Fabrício Murta
    Developer & Support Expert

Similar Threads

  1. [OPEN] [#1832] staggered columns
    By webmanufacturing in forum Bugs
    Replies: 7
    Last Post: Oct 14, 2020, 3:56 PM
  2. [CLOSED] Best practice to open Ext.net window with forms and grids
    By Geovision in forum 4.x Legacy Premium Help
    Replies: 1
    Last Post: Mar 29, 2018, 3:00 PM
  3. Replies: 20
    Last Post: Oct 23, 2017, 3:39 PM
  4. Replies: 1
    Last Post: Apr 25, 2015, 10:31 AM
  5. [OPEN] [#432] RegisterGlobalScript and MVC/ASPX Web Forms not working
    By adrianot in forum 2.x Legacy Premium Help
    Replies: 4
    Last Post: Feb 17, 2014, 1:43 PM

Posting Permissions