Image URL /ext.axd not working in server but working in localhost

  1. #1

    Image URL /ext.axd not working in server but working in localhost

    The image is not found for '<image src="/icons/table_link-png/ext.axd"></image>' for hosted server but works perfectly in development machine (localhost)
  2. #2
    Hello @prabesh! Welcome to Ext.NET forums!

    Unfortunately your inquiry makes little sense to me, I don't know this <image /> tag but the /icons/table_link-png/ext.axd URL should work as long as Ext.NET is correctly installed and set up on your website.

    Reasons it wouldn't work would be missing DLLs on server's /bin folder or wrong Web.config set up. So you may first want to check your website's Web.config files between the development and public machine and whether all files built are being deployed to the website -and- the website is set up to handle ASP.NET pages.

    There may be other reasons as to why it does not work as the range of settings on IIS is really broad so, hard to tell you what's wrong on your server set up.
    Fabrício Murta
    Developer & Support Expert

Similar Threads

  1. Save Chart as Image is not working in Server
    By kavitha in forum 2.x Help
    Replies: 0
    Last Post: Jun 27, 2014, 1:20 PM
  2. [CLOSED] Adding image to draw example not working
    By HansWapenaar in forum 2.x Premium Help
    Replies: 11
    Last Post: Apr 04, 2013, 2:02 PM
  3. vbox layout is not working on image button
    By robertgan in forum 1.x Help
    Replies: 1
    Last Post: Feb 27, 2012, 10:17 AM
  4. Replies: 3
    Last Post: Feb 21, 2012, 8:46 AM
  5. Replies: 2
    Last Post: Apr 04, 2011, 1:32 PM

Posting Permissions