1. #1


    I am trying the Multiupload feature from your online examples, and nothing happens when clicking on the button browse.
    I am using Chrome version 54.

    any hint ?

  2. #2
    Hello @eliea85!

    Can you point/link which example you are exactly referring to? Notice the MultiUpload component is basically a flash module, and maybe you have some flash settings -- or maybe even a different flash interpreter -- that does not work with it.
    Fabrício Murta
    Developer & Support Expert
  3. #3
    Actually it is not working with all examples that show the MultiFileUpload Capabilities.
    Yes I am aware about flash, since a week i was testing it and it is working fine, when Adobe flash get updated on my pc, it stops working and i checked the version of the Shockwave Flash and it is 23.0 r0. (this plugin is enabled on my browser).

    So the question is did the multiuploadfile support this version of the shockwave ?

  4. #4
    Hello Elie!

    I've just tested it here with google chrome 54.0.2840.7 m, which flash plugin version is "Shockwave Flash 23.0 r0". And it works fine!..

    Tested on IE11 as well, flash 23 also, no problems. Can you consistently reproduce this issue on other computers with chrome 54, or on the same machine under IE? I also just upgraded chrome from 53 to 54. Both worked just fine.

    Let's try to corner this issue down.
    Fabrício Murta
    Developer & Support Expert
  5. #5
    Hello Fabricio,
    I tested it under Firefox and it is working fine.
    As for chrome it is still not working but the flash shockwave version that i have is "".
    So i will try to update it and test then will keep u informed.

  6. #6
    Hello Elie!

    Thanks for the feedback. I think it is very unlikely (although possible) that just a minor version caused and addressed the bug we're talking about. I strongly suggest you trying it on chrome on a different computer. This really looks like something else on the specific computer is interfering with the multiupload sample. A chrome extension or system policy, maybe...
    Fabrício Murta
    Developer & Support Expert

Similar Threads

  1. multiupload flash
    By asteriskgr in forum 3.x Help
    Replies: 0
    Last Post: Apr 14, 2016, 6:44 AM
  2. [CLOSED] Multiupload getFile(n)
    By rbtceo in forum 2.x Legacy Premium Help
    Replies: 2
    Last Post: Feb 16, 2016, 2:24 AM
  3. [CLOSED] MultiUpload
    By Andrey in forum 3.x Legacy Premium Help
    Replies: 1
    Last Post: Jun 01, 2015, 3:26 PM
  4. MultiUpload Progress Bar not working
    By GKG4 in forum 2.x Help
    Replies: 5
    Last Post: Oct 06, 2014, 1:39 PM
  5. MultiUpload not upload mp3 nor pdf
    By Alaswad in forum 2.x Help
    Replies: 5
    Last Post: Sep 21, 2014, 5:39 AM

Posting Permissions