[CLOSED] Right side of the page is chopping off during the Loading mask is running.

  1. #1

    [CLOSED] Right side of the page is chopping off during the Loading mask is running.

    Click image for larger version. 

Name:	choppingOff.jpg 
Views:	4 
Size:	33.8 KB 
ID:	24086

    Hello Please check the above image. During the loading mask is spinning on the page, the right side of the page will be partially chopped off. Once the loading mask completes, the page comes fully. Can anyone tell me how do I resolve this.
    FYI, I am calling an aspx page inside an other aspx page using the loader. Please check the below code :

    <ext:TabPanel ID="pnlMainView" runat="server" Border="false" Width="1245" Plain="true" AutoScroll="false">
                        <Items>
                           
                            <ext:Panel ID="pnlMetricsThreshoulds" runat="server" Layout="FitLayout" Border="false" Width="1245" Height="560" Title="E&T Metrics Thresholds" AutoScroll="false" BodyPaddingSummary="1 5 5 5">
                                <Loader ID="LdrMetricsThresholds" runat="server" Mode="Frame" Url="ETMetricsThresholds.aspx">
                                    <LoadMask ShowMask="true" />
                                </Loader>
                                <Listeners>
                                    <Show Handler="#{pnlMetricsThreshoulds}.reload();" />
                                </Listeners>
                            </ext:Panel>
    
                            <ext:Panel ID="pnlTierMapping" runat="server" Layout="FitLayout" Border="false" Width="1245" Height="460" Title="Tier Mapping" AutoScroll="false" BodyPaddingSummary="1 5 5 5">
                                <Loader ID="LdrTierMapping" runat="server" Mode="Frame" Url="TierMapping.aspx">
                                    <LoadMask ShowMask="true" />
                                </Loader>
                            </ext:Panel>
                        </Items>
                    </ext:TabPanel>
    The first panel loads nicely, but the second panel "pnlTierMapping" has the above mentioned prob.
    Last edited by Daniil; Jul 24, 2015 at 2:57 PM. Reason: [CLOSED]
  2. #2
    Hi @arjunrvasisht,

    I cannot reproduce the issue with that code snippet, but I would suggest to try this:
    <ext:Panel ID="pnlMetricsThreshoulds" ...>
        <Loader I... AutoLoad="false">
            ...
        </Loader>
        <Listeners>
            <AfterLayout Handler="this.load();" Single="true" Buffer="50" />
        </Listeners>
    </ext:Panel>
    If it doesn't help, please provide a full test case to reproduce the problem.

Similar Threads

  1. Replies: 1
    Last Post: Mar 13, 2014, 1:46 PM
  2. [ Initial Page Start Loading (Mask Load) ]
    By iDevSEO in forum 1.x Help
    Replies: 2
    Last Post: Dec 29, 2011, 2:15 PM
  3. Replies: 1
    Last Post: Nov 01, 2009, 7:08 AM
  4. Page Loading Mask
    By sachin.munot in forum 1.x Help
    Replies: 1
    Last Post: Oct 13, 2009, 10:27 AM
  5. Replies: 3
    Last Post: Jan 28, 2009, 6:02 PM

Tags for this Thread

Posting Permissions