[FIXED] [#857] [3.2.1] Tooltips not showing on hover. You have to click them to see.

Page 2 of 2 FirstFirst 12
  1. #11
    Hello,

    I couldn't reproduce the issue on the two Windows 8.1 installations I have here. Both are 64-bit on core i7 with 16GB ram (a desktop and laptop).

    In one, I got Chrome 42.0.2311.135 m and IE11 11.0.9600.17631.
    On the other Chrome 43.0.2357.132 m and IE11 11.0.9600.17842.

    My test scenarios were:
    - Chrome and IE on the published, live examples explorer: tooltips shown on hover, no clicking necessary at all.
    Ext.GetVersion() => 5.1.0.107
    - Chrome and IE on latest SVN version: tooltips shown on hover, no clicking necessary at all.
    Ext.GetVersion() => 5.1.1.451

    Per chance have you got a touch-sensitive display on your windows installation? Can you try on another computer? Also, maybe disabling the touchscreen (if any) for a test might be helpful.

    I believe some touch sensitive devices may treat mouse hover settings differently due to the touch interaction paradigm.

    You also could have some drivers or extensions on your windows installation that's affecting web browser's hover effects which, actually could have a means to consume less PC resources from the browser, as there's lots of events associated to hovering the mouse all over a web page.

    Maybe a worth try is booting in safe mode (on windows 8 is a bit different, you might need to google for it) and running the browsers in safe mode, disabling any additional extensions, as well.

    I hope this helps!
    Fabrício Murta
    Developer & Support Expert
  2. #12
    @Fergus, could you, please, confirm if the issue is still reproducible or not on your side with Ext.NET 3.2.0 (which has been deployed already)?
    http://examples.ext.net/#/Miscellane...lTips/Overview
  3. #13
    Hi,
    The problem with tooltips still persists with latest version of SVN.

    I am using a touch screen laptop as you were enquiring.

    Maybe it has to do with this. I have not yet tested with another standard screen. I will do so when i can and let you know.
    Callouts work fine for me on hover though if that sheds any light on the situation.

    Fergus
  4. #14
    @Fergus, thank you for your patience with this bug.

    I gave it another try and this time it was more efficient.

    First of all, I got it constantly reproducible on a colleague's machine with Windows 8 and touch screen.

    Created an Issue:
    https://github.com/extnet/Ext.NET/issues/857

    Meanwhile, I have found two related Sencha forum threads with a bug open for one of them.
    https://www.sencha.com/forum/showthread.php?294714
    https://www.sencha.com/forum/showthread.php?301258

    It should be fixed in the revision 6512 (trunk). The fix will go to the Ext.NET 3.2.1 release.

    Your feedback is greatly appreciated whether it started working for you as well or not.
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Hover functionality
    By survik123 in forum 1.x Help
    Replies: 0
    Last Post: Sep 26, 2011, 2:42 PM
  2. [CLOSED] TabPanel Hover
    By LeeTheGreek in forum 1.x Premium Help
    Replies: 6
    Last Post: Nov 12, 2010, 3:35 PM
  3. [CLOSED] Change submenus to show on click instead of hover
    By jmcantrell in forum 1.x Premium Help
    Replies: 2
    Last Post: Oct 22, 2010, 7:08 AM
  4. Hover effect does not disappear
    By dbassett74 in forum Bugs
    Replies: 2
    Last Post: May 12, 2009, 6:32 PM
  5. Hover and double-click event on Panel?
    By dbassett74 in forum 1.x Help
    Replies: 2
    Last Post: May 07, 2009, 2:58 AM

Tags for this Thread

Posting Permissions