[FIXED] [#857] [3.2.1] Tooltips not showing on hover. You have to click them to see.

Page 1 of 2 12 LastLast
  1. #1

    [FIXED] [#857] [3.2.1] Tooltips not showing on hover. You have to click them to see.

    Hi,
    If you look at http://examples.ext.net/#/Miscellane...Tips/Overview/ you will see that none of the tooltips show on hover. They only show after you click the button.

    I presume this is not the way it is meant to be.

    Using latest svn.

    Regards
    Fergus
    Last edited by Daniil; Aug 11, 2015 at 3:02 PM. Reason: [FIXED] [#857] [3.2.1]
  2. #2
    Hi Fergus,

    Thank you for the report!

    I can reproduce the issue with the online example:
    http://examples.ext.net/#/Miscellane...lTips/Overview

    But I cannot reproduce it running the same example from SVN trunk.

    Yes, you said
    Using latest svn.
    but could you, please, ensure it is reproducible for you with the latest SVN trunk?
  3. #3
    Hi,
    Yes i am using the latest svn at this address http://svn.ext.net/premium/trunk.

    I presume this is the correct one. (revision 6427).

    Problem is still there for me.

    Regards
    Fergus
  4. #4
    Yes, it is the latest.

    I tried once again and still cannot reproduce the issue. I tried in Chrome, Firefox and IE10 and ToolTips appear on mouse hover.

    Are you loading the Ext.Net.Examples project, right?

    Also with the example loaded into a browser, if you run Ext.getVersion() in a browser's JavaScript console, what do you see?
  5. #5
    Hi,
    Ext.getVersion() = 5.1.0.107

    Chrome - Version 43.0.2357.81 (Not working)
    Internet Explorer - Version 11.0.9600.17416 (Not working)
    Firefox - Version 37.0.2 (WORKING)

    It works only in Firefox.

    Is the Ext.getVersion() correct?

    Regards
    Fergus
  6. #6
    Is the Ext.getVersion() correct?
    Yes, that looks correct.

    What OS are you testing with? I am testing on Windows 7.
  7. #7
    I am on Windows 8.1.
  8. #8
    I asked my colleague who is running Windows 8.1 and he could not reproduce the issue as well. That is weird. At the moment, I don't quite have any idea why you can reproduce and we cannot. Do you have any?
  9. #9
    Hi,
    The only thing that is strange on my part is that i cannot build Ext.net.Examples in Visual Studio.

    it throws 143 errors mostly of type

    I have to copy the tooltips example into my existing project to get it to run.

    The errors i am getting are mainly "The type or namespace Panel/Window/Toolbar etc. cannot be found. Are you missing a using directive or an assembly reference."

    Should i be able to build the examples.

    I don;t think this is the problem though as my project works perfectly otherwise with the latest build of ext.net.

    Regards
    Fergus
  10. #10
    Should i be able to build the examples.
    Yes, you should, but it is another problem. If you want to discuss in details, please start a new forum thread.

    As for ToolTips, finally I was able to reproduce it on another colleague's machine. I will investigate.
Page 1 of 2 12 LastLast

Similar Threads

  1. Hover functionality
    By survik123 in forum 1.x Help
    Replies: 0
    Last Post: Sep 26, 2011, 1:42 PM
  2. [CLOSED] TabPanel Hover
    By LeeTheGreek in forum 1.x Premium Help
    Replies: 6
    Last Post: Nov 12, 2010, 2:35 PM
  3. [CLOSED] Change submenus to show on click instead of hover
    By jmcantrell in forum 1.x Premium Help
    Replies: 2
    Last Post: Oct 22, 2010, 6:08 AM
  4. Hover effect does not disappear
    By dbassett74 in forum Bugs
    Replies: 2
    Last Post: May 12, 2009, 5:32 PM
  5. Hover and double-click event on Panel?
    By dbassett74 in forum 1.x Help
    Replies: 2
    Last Post: May 07, 2009, 1:58 AM

Tags for this Thread

Posting Permissions