[CLOSED] IE 11 Support

  1. #1

    [CLOSED] IE 11 Support

    We are currently on Ext.Net v2.2 and notice a few UI issues with IE 11. Which version with the less risk do we need to upgrade to for full IE 11 support?
    Last edited by Daniil; Oct 24, 2014 at 5:38 AM. Reason: [CLOSED]
  2. #2
    I found the following log message in the CHANGELOG:

    [r5636]    IE11 support for Ext.Net 2.5
    Support for IE11 was added in release 2.5.0. The last public release was 2.5.2, and we're very close to releasing 2.5.3.

    From 2.2 to 2.5 should be a smooth transition. The BREAKING_CHANGES document lists all know breaking changes for each release.

    Hope this helps.
    Geoffrey McGill
    Founder & CEO

Similar Threads

  1. rtl support in mvc
    By alonisoft in forum 2.x Help
    Replies: 1
    Last Post: Sep 17, 2013, 6:15 AM
  2. Replies: 7
    Last Post: Dec 13, 2012, 11:55 AM
  3. MVC 3 support
    By danielg in forum Feature Requests
    Replies: 11
    Last Post: Jan 16, 2012, 9:52 AM
  4. did ext.net support combotree or when to support
    By kindy_wu in forum Feature Requests
    Replies: 1
    Last Post: Nov 23, 2010, 7:59 AM
  5. Better support
    By dbassett74 in forum Open Discussions
    Replies: 0
    Last Post: May 24, 2009, 12:13 PM

Posting Permissions