[CLOSED] [#517] MultiUpload drag&drop, speciall charracters in file name

  1. #1

    [CLOSED] [#517] MultiUpload drag&drop, speciall charracters in file name

    Hi,
    I've noticed that MultiUpload drag&drop feature doesn't work when special characters (polish) are in file name. I checked your example
    http://examples2.ext.net/#/MultiUpload/Basic/Simple/ and is the same issue.
    Last edited by Daniil; Jul 08, 2014 at 6:28 AM. Reason: [CLOSED]
  2. #2
    If you can do something about it ?
  3. #3
    What do you mean under special characters?
    I tried various file names (even with russian symbols) but all fine for me
    Vladimir Shcheglov
    Sr. Developer
  4. #4
    I've checked: ś ć ą ę
  5. #5
    Hi @ViDom,

    It is reproducible with the symbols that you provided.

    Created an Issue:
    https://github.com/extnet/Ext.NET/issues/517

    I see there is a JavaScript:
    TypeError: Cannot convert string to ByteString because the character at index 0 has value 347 which is greater than 255.
    Looking it up on the internet I've found:
    http://stackoverflow.com/questions/1...n-mozilla-24-0

    I tried the suggested fix and it appears to be working. Committed to the trunk, revision #5888. It will go to v2.5.3 release.

    Thank you for the report.

Similar Threads

  1. Replies: 0
    Last Post: Jun 12, 2014, 1:11 PM
  2. MultiUpload Last file uploaded event
    By stebag in forum 2.x Help
    Replies: 1
    Last Post: Jan 19, 2014, 2:28 PM
  3. Replies: 5
    Last Post: Oct 07, 2013, 3:44 PM
  4. Drag'n Drop
    By Yannis in forum 1.x Help
    Replies: 1
    Last Post: Oct 28, 2009, 7:14 PM
  5. [CLOSED] MultiSelect with drag and drop, Drop listener
    By Jurke in forum 1.x Premium Help
    Replies: 2
    Last Post: Jan 30, 2009, 9:25 AM

Posting Permissions