[CLOSED] Error after running new build

  1. #1

    [CLOSED] Error after running new build

    Hi
    I just downloaded the latest source code, and run a succecful build, but I now get a runtime error just when the website is about to load

    Ext.onReady(function(){Ext.QuickTips.init();Coolite.Ext.ScriptManagerUniqueID='ScriptManager1';Coolite.Ext.ThisUrl='....
    it complains abut that scriptmanager is undefined. This project run fine with the old version of 0.6 that I had. I now have version 0.6.0.19443.


    Best regards
    Mikael J├╝rke
  2. #2

    RE: [CLOSED] Error after running new build

    Please ensure you clear your browswer cache. As well, please svn update and get the absolute latest code. We've made about 5 commits already today and sometimes it's possible to catch us with an error before it's fixed in the next commit.

    Please confirm if clearing the browser cache fixes the problem. If not, you might have to post a simplified code sample which demonstrates how to reproduce the error.


    Hope this helps.


    Geoffrey McGill
    Founder
  3. #3

    RE: [CLOSED] Error after running new build

    Hi
    Yes, clear the broweser cache did the trick. I now works!

    Best regards
    Mikael

Similar Threads

  1. IE Error : Stop running this script?
    By pooja in forum 1.x Help
    Replies: 5
    Last Post: Nov 07, 2011, 7:22 AM
  2. [CLOSED] Error:Stop running this script
    By pbsoft in forum 1.x Help
    Replies: 2
    Last Post: Aug 05, 2010, 3:30 PM
  3. Error running - Sitemap Sample
    By CoolNoob in forum 1.x Help
    Replies: 0
    Last Post: Aug 27, 2009, 7:03 PM
  4. Error when running a published application
    By Jurke in forum 1.x Legacy Premium Help
    Replies: 6
    Last Post: Nov 18, 2008, 3:22 AM
  5. Getting exception error when running in .Net 2.0 runtime
    By stevejebson in forum 1.x Legacy Premium Help
    Replies: 15
    Last Post: Sep 16, 2008, 1:01 PM

Posting Permissions