Installer error on instal of ver 0.8.0

  1. #1

    Installer error on instal of ver 0.8.0

    Did anyone have an error installing the latest version?

    System is Windows XP prof, VS2008, TFS

    Never had any issue with installing previous versions...

    We have 3 more team members who get the same error.
    We tried to remove the older version, reboot... nothing help.


    Here is the error:
    "There is a problem with this Windows Installer package.
    A program run as part of the setup did not finish as expected.
    Contact your support personnel or package vendor.
    "

    I know that this is not a specific error, but this is all I got.
    Please advice.

    Thanks
    Vlad
    [img]file:///C:/DOCUME%7E1/vvetshte/LOCALS%7E1/Temp/moz-screenshot-2.jpg[/img][img]file:///C:/DOCUME%7E1/vvetshte/LOCALS%7E1/Temp/moz-screenshot-1.jpg[/img][img]file:///C:/DOCUME%7E1/vvetshte/LOCALS%7E1/Temp/moz-screenshot.jpg[/img]
  2. #2

    RE: Installer error on instal of ver 0.8.0

    I think the Visual Studio Toolbar installer is failing when it runs on some systems. At the moment, the easiest work-around is to just manually install the .dll to the Toolbox. Instructions are included in the README.txt file (http://ext.net/download/readme.txt).

    We're making some changes to the installer that fix this error and should be releasing an update within the next couple weeks.


    Thanks for taking the time to report the error.


    Geoffrey McGill
    Founder & CEO
  3. #3

    RE: Installer error on instal of ver 0.8.0

    Thanks,
    Manual install works fine :)

Similar Threads

  1. Replies: 0
    Last Post: Aug 09, 2012, 1:27 PM
  2. No way to download 1.x installer?
    By bagend in forum 1.x Help
    Replies: 2
    Last Post: Mar 23, 2012, 1:11 AM
  3. Replies: 17
    Last Post: Oct 12, 2011, 4:54 PM
  4. Replies: 4
    Last Post: Jan 25, 2011, 10:39 AM
  5. Replies: 2
    Last Post: Jul 29, 2009, 1:57 PM

Posting Permissions