Plugin PasswordMask - not found?

  1. #1

    Plugin PasswordMask - not found?

    Hello!
    i create form with 2 password field :

    <ext:TextField ID="password" runat="server" FieldLabel="Пароль"  Name="password"  InputType="Password" >
                               <Plugins>
                                    <ext:PasswordMask ID="Pm1" runat="server"  />
                                </Plugins>
                             <Listeners>
                                <ValidityChange Handler="this.next().validate();" />
                                <Blur Handler="this.next().validate();" />
                            </Listeners>
                                 
    
                            </ext:TextField> 
                            <ext:TextField ID="password1" runat="server" FieldLabel="Подтвердите пароль"  Name="password1"  InputType="Password"        Vtype="password"
                              MsgTarget="Side"  ValidatorText="Пароли не совпадают" > 
                              <Plugins>
                                    <ext:PasswordMask ID="Pm2" runat="server"  />
                                </Plugins>
                                        <CustomConfig>
                                            <ext:ConfigItem Name="initialPassField" Value="password" Mode="Value" />
                                        </CustomConfig>                      
                                </ext:TextField>
    But i have message code 500:
    NetworkError: 500 Internal Server Error - http://localhost:1264/ux/passwordmask/passwordmask-js/ext.axd?v=40838"
    i think - virtual catalog /ux - not set in IIS?
    help me please..
    ps.without <plugins>.. all work fine

    psps. i found - ux packet - old.. but this example http://examples2.ext.net/#/Form/Text...rd_Validation/ link to ux/
    pspsps. plugin InpitMask - crash with the same error..
    Last edited by asics167; Dec 09, 2013 at 8:59 AM.
  2. #2
    OO.. i found my error in web.config - right this:
     <location path="ux">
        <system.web>
          <authorization>
            <allow users="*" />
          </authorization> 
        </system.web>
      </location>
    now plugin work ex!

    ps. please close thread
    Last edited by asics167; Dec 12, 2013 at 4:59 AM. Reason: please close thread

Similar Threads

  1. Plugin PasswordMask - not found,
    By asics167 in forum 2.x Help
    Replies: 2
    Last Post: Dec 12, 2013, 5:05 AM
  2. Replies: 2
    Last Post: Dec 10, 2013, 9:24 AM
  3. Replies: 7
    Last Post: Sep 18, 2013, 1:18 PM
  4. [CLOSED] PasswordMask information
    By CarWise in forum 2.x Premium Help
    Replies: 5
    Last Post: Sep 12, 2013, 11:32 AM
  5. Ext.Net.UX.dll not found
    By retto in forum 2.x Help
    Replies: 0
    Last Post: Mar 17, 2013, 4:55 PM

Posting Permissions