[CLOSED] ext.axd is not loading in Azure project

  1. #1

    [CLOSED] ext.axd is not loading in Azure project

    I am trying to build a Windows Azure site with Ext.Net. This project can be downloaded here.
    I am getting below error whenever I try to look the sample (Ext.NET.Default.aspx) page on browser (on local)



    Since I added the ext dlls from nuget so config file etc are self generated & correct.


    Please help me out here , it is urgent for me.
    Last edited by Daniil; Jul 10, 2013 at 3:49 AM. Reason: [CLOSED]
  2. #2
    If you add the following IgnoreRoot rule to App_Start/RouteConfig.cs file (in RegisterRoutes method) then does it help?
    routes.IgnoreRoute("{exclude}/{extnet}/ext.axd");
    Also (if RouteConfig modification has no effect) try to set CleanResourceUrl="false" for ResourceManager (or in web.config)
    <extnet cleanResourceUrl="false" />
    Vladimir Shcheglov
    Sr. Developer
  3. #3

    Solved

    Adding <extnet cleanResourceUrl="false" /> in config file has done the trick.

    Thank You.
  4. #4
    Did you try IgnoreRoute first?
    routes.IgnoreRoute("{exclude}/{extnet}/ext.axd");
    Vladimir Shcheglov
    Sr. Developer

Similar Threads

  1. EXT.NET not working on Windows AZURE
    By JulianAMG in forum 1.x Help
    Replies: 2
    Last Post: Jul 10, 2012, 12:07 AM
  2. Replies: 22
    Last Post: Jan 24, 2012, 7:27 AM
  3. [CLOSED] Ext.NET on Windows Azure
    By fondant in forum 1.x Legacy Premium Help
    Replies: 4
    Last Post: Oct 12, 2011, 5:43 PM
  4. Replies: 0
    Last Post: Jan 04, 2011, 3:16 PM
  5. [CLOSED] Error loading project after update SVN
    By edigital in forum 1.x Legacy Premium Help
    Replies: 1
    Last Post: Jul 31, 2010, 7:50 PM

Tags for this Thread

Posting Permissions