[CLOSED] ImageCommand in IE10

  1. #1

    [CLOSED] ImageCommand in IE10

    ImageCommand columns *appear* to not be working in IE 10.


    Obviously this may be a 'only on my machine' problem but can anybody confirm this for me please?


    http://examples2.ext.net/#/GridPanel...Image_Command/


    IE version 10.0.9200


    Other commands are working ok, switching to 'compatibility view' fixes the issue, it also works in IE9 and in Chrome for example.

    The Version 1 examples are working fine too

    http://examples1.ext.net/#/GridPanel...Image_Command/

    so at least to me it does appear to be an IE10, image command specific issue but I'm not sure where to look for more details. (No errors are reported in debug tools etc.)
    Last edited by geoffrey.mcgill; Feb 26, 2013 at 7:20 AM. Reason: [CLOSED]
  2. #2
    Hi Justin,

    Thank you for the report. We will investigate.
  3. #3
    Apologize for the delay.

    This issue should be fixed in SVN trunk.

    Could you confirm?
  4. #4
    Quote Originally Posted by Daniil View Post
    Apologize for the delay.

    This issue should be fixed in SVN trunk.

    Could you confirm?
    Hi Danil, sorry didn't get a notification on this and had put it aside.

    I'm need to dig out my SVN account details then as have switched to using NuGet since things have been quite stable. Is there a forum post or details on how/when things get upstreamed to the NuGet package from SVN?
  5. #5
    Quote Originally Posted by Daniil View Post
    Apologize for the delay.

    This issue should be fixed in SVN trunk.

    Could you confirm?
    Hi Danil, sorry didn't get a notification on this and had put it aside.

    *DELETE* It does not appear to be fixed at revision 4882. */DELETE* Sorry, had got tagged build

    Yes, it is fixed in trunk. Thanks.
    Last edited by Justin_Wignall; Mar 08, 2013 at 4:16 PM.
  6. #6
    Quote Originally Posted by Justin Wignall View Post
    Is there a forum post or details on how/when things get upstreamed to the NuGet package from SVN?
    The details are simple. Currently, we update NuGet on official releases only.

Similar Threads

  1. [CLOSED] Application is not working properly in IE10
    By speedstepmem4 in forum 1.x Premium Help
    Replies: 7
    Last Post: Sep 24, 2013, 9:11 AM
  2. IE10
    By PetrSnobelt in forum Open Discussions
    Replies: 7
    Last Post: May 24, 2013, 5:06 AM
  3. ImageCommand Icon
    By AlexMaslakov in forum 1.x Help
    Replies: 2
    Last Post: Aug 26, 2011, 9:54 AM
  4. ImageCommand and SelectedRecordID
    By reiben in forum 1.x Help
    Replies: 1
    Last Post: Nov 19, 2010, 9:24 PM
  5. Imagecommand IE6
    By dayanat in forum 1.x Help
    Replies: 3
    Last Post: Jun 25, 2009, 9:51 AM

Tags for this Thread

Posting Permissions