[CLOSED] [OT] Current version Ext

  1. #1

    [CLOSED] [OT] Current version Ext

    HI...i have update the SVN to the 4591, but where version use ?
    The Branch 2.1 or the Trunk ?

    Thank
    Aurelio
    Last edited by Daniil; Nov 28, 2012 at 5:13 PM. Reason: [CLOSED]
  2. #2
    Hi Aurelio,

    To get the latest sources please update from the trunk.
  3. #3
    Hi..Daniil
    When compile le project in the folder Trunk, i retrive an error:
    Error 5 'Ext.Net.MultiSelectListeners' does not contain a definition for 'AfterDrop' and no extension method 'AfterDrop' accepting a first argument of type 'Ext.Net.MultiSelectListeners' could be found (are you missing a using directive or an assembly reference?) D:\Ext.Net\Premium\trunk\Ext.Net\Factory\ConfigOpt ions\MultiSelectListenersConfigOptions.cs 43 150 Ext.Net

    and the project is not compiled..

    The definition ComponentListener AfterDrop in the file MultiSelect not exist.

    Thanks
    Aurelio
    Last edited by Aurelio; Nov 28, 2012 at 4:21 PM.
  4. #4
    AfterDrop has been renamed to Drop.

    I just tried, the sources from trunk are built well for me.

    I can't see AfterDrop in the MultiSelectListenersConfigOptions,cs file.
    http://svn.ext.net/premium/trunk/Ext...nfigOptions.cs
  5. #5
    HI..Daniil

    I have delete the folder Trunk and update...now it's OK

    Thank
    Aurelio

Similar Threads

  1. [CLOSED] Undocumented changes I saw with current SVN version
    By adrianot in forum 2.x Premium Help
    Replies: 2
    Last Post: Jun 21, 2012, 11:47 PM
  2. Replies: 1
    Last Post: Mar 12, 2012, 10:31 PM
  3. ExtraParams get current item
    By luiz in forum 1.x Help
    Replies: 2
    Last Post: Apr 29, 2011, 12:41 PM
  4. [CLOSED] Current SVN
    By Pablo_Azevedo in forum 1.x Premium Help
    Replies: 2
    Last Post: Feb 23, 2011, 3:50 PM
  5. Replies: 2
    Last Post: Jan 26, 2010, 1:54 PM

Posting Permissions