Search Results

Type: Posts; User: Edgar

Page 1 of 2 1 2
Search took 0.01 seconds.
  1. Thanks Fabrício!
  2. Ext.Net 4.5.1

    User control containing a password field. The value of the password is visible when right-clicking and choosing Inspect (Google Chrome 66)

    Default.aspx



    <%@ Page...
  3. Hello Fabrício!

    Sorry for the late reply. Management went for a different approach as we had to provide a POC in a couple of hours. I just tested the modifications you've suggested and I can...
  4. I'm trying to load a PropertyGrid through a Loader. Is this possible? It's only showing the header - no properties.

    Here's a sample:


    <%@ Page Language="C#" AutoEventWireup="true"...
  5. Hi Fabricio,

    No, I use a desktop computer.

    I also removed the white background and everything is fine.

    Thanks for your support!
  6. Well, it seems to be a problem only on my machine :)

    Please mark this as closed.
  7. Example

    Tested on IE, Chrome and Firefox.
  8. Hi Fabrício,

    Please mark this thread as closed. Thank you for your assistance!
  9. Hi Fabrício! It works when there's a single chart on the page, but not with multiple charts. Anyway, we chose another approach. You can mark this as closed.
  10. Hi Fabrício!

    Found a work-around in the meantime. Forgot to update the thread. My apologies. You can mark it as closed.
  11. Thanks Fabrício! It did help.
  12. The code below works fine in 2.5, but not in 4.1. Could you please take a look and tell me what would I need to change? Thank you!


    <html xmlns="http://www.w3.org/1999/xhtml">
    <head...
  13. OK, let's focus on this issue.
  14. Same version of IE. No extensions, no plugins - pure vanilla.
  15. Well, I did mention the error twice.




    And yes, it still happens with the simplified code. Just to make sure I'm clear - the window disappears without any action from me. I don't click the...
  16. Hi Fabrício!

    You mention some errors, but you don't go into specifics. It would be really helpful if you would share with me some details regarding those errors. [I get no errors]

    The project...
  17. Hello Fabrício!

    I don't quite follow. You said I should add an ID, but the control already has one.

    The window does appear in IE, but disappears after 3 to 5 seconds. This doesn't happen in...
  18. Here you go:


    <%@ Page Language="C#" AutoEventWireup="true" CodeBehind="Default.aspx.cs" Inherits="WebAppTestPicker.Default" %>

    <%@ Register Assembly="WebAppTestPicker"...
  19. Yes, we need all that - that grid will load certain items. I did say we'll focus for now on the picker disappearing in IE as opposed to Firefox/Chrome.

    Fabricio, just add a simple aspx referencing...
  20. We have a control extending DropDownField - it used as a picker for various type of items. After upgrading to 4.1, it stopped working altogether on IE, while on Firefox and Chrome it works every...
  21. Thanks Fabrício! Will take a look on Monday. Something else is causing us trouble at the moment.
  22. Hello Fabrício!

    I've replaced the LegendConfig line with this:


    <LegendConfig ID="LegendConfig1" runat="server" Dock="Right">
    <ToolTips>
    ...
  23. I have a pie chart with certain error codes. Currently those codes are shown in the legend. Is there any way to show a tooltip when hovering over the code in the legend? The code description can be...
  24. Thanks Fabrício! It works now in Firefox.
  25. OK Fabrício. I thought I was perhaps missing a setting or something. The code-behind was built based on the 2.5 behaviour (i.e. non-null SelectedNodes property). This is a minor thing to fix, so...
Results 1 to 25 of 48
Page 1 of 2 1 2