Search Results

Type: Posts; User: jhouser

Search took 0.00 seconds.
  1. The more i look into this, I think my initial assumptions are wrong. I no longer think the issue revolves around the formpanel. Please feel free to mark this as closed, and i will create a new thread...
  2. I'll do my best to explain the extent of what I understand, but i'm no expert at this. From what I understand, the scanner i'm using is looking for the variables that are passed in through the url...
  3. I'm running a vulnerability test on my website, and i'm getting a report of a potential XSS error. It seems to be related to the formpanel control.



    <html><head runat="server">
    <title>XSS...
  4. The use case I have is you have a grid and a tabpanel. When you click an "Add new item" button, it opens an IFramed form in the tabpanel to edit/create the new item. When you click save on that form,...
  5. Is there a way to change the ID of a tab after it is rendered? If you just change the tab.id the tab doesn't respond properly and the .getComponent('tabid') is unable to find the tab by it's new id.
  6. Hi Vladimir,
    I didn't have my forum settings turned on to get the notification that you posted.
    I added the BeforeTabClose listener, and it seems to have helped, i will continue to monitor the...
  7. Is this still an issue?
    I'm having client memory problems in IE 7/8. When opening tabs and then closing them, the memory usuage in IE continues to climb until eventually the browser crashes. I used...
  8. Worked like a charm

    Thanks GavinR
  9. Is it possible to use xRender to create a window with and IFrame? I've tried this code, but it just shows the window and doesn't load the IFrame



    Dim win As New Window()
    With win
    .ID =...
  10. I'm experiencing this same issue.
  11. worked great! Thanks.
  12. I have a gridpanel that i'm using a grid command on to process a directevent.
    This was working with 1.0 until i updated to the latest version today.
    Now it throws a script error that says...
  13. I implented this in version .8 and it worked perfectly. Now that i'm refactoring to 1.0, this no longer works. If i set the ServerMapping property it will throw an error:


    <H2>Object reference...
Results 1 to 13 of 13