PDA

View Full Version : Combobox Error After Upgrading from 1.x to 4.x



ifyonyekpe
Feb 01, 2017, 10:05 PM
Hi,

With reference to my previous post (http://forums.ext.net/showthread.php?61733-Error-Upgrading-from-1-x-to-4-x). I have another error with Comboboxes and all other controls that have ListItems.

The problem is when placed within a panel Iframe, it doesn't work even though the list items are being rendered to the DOM (24828) other it works normally (24829).

Below is the markup of the supposed element placed in both areas:

<ext:ComboBox ID="cboSearch" Width="65" runat="server" >
<SelectedItems>
<ext:ListItem Index="1" />
</SelectedItems>
<Items>
<ext:ListItem Text="MRN" Value="MRN" />
<ext:ListItem Text="Name" Value="Name" />
</Items>
</ext:ComboBox>

Please what I'm I missing.