PDA

View Full Version : [OPEN] [#620] ASP.NET vnext



deckard
Dec 07, 2014, 11:34 AM
Will EXT.NET 3.0 support ASP.NET Vnext and specially run it on linux/MAC? I think is should be a priority to support it.

Daniil
Dec 22, 2014, 8:05 PM
Hi @deckard,

Does it not work?:)

We have not tested it yet.

Currently, it is in the Preview stage as far as I can understand. Once it is finally released, we will have to test and correct something if anything needed to support it

I think after releasing Ext.NET 3.1.0 (expect January 2015), we will put more attention to that.

I've logged it in the GitHub issues for now.
https://github.com/extnet/Ext.NET/issues/620

Thank you for the question.

deckard
Dec 27, 2014, 9:16 PM
Thanks! I tried and it doesnt work :(

Daniil
Dec 28, 2014, 8:02 AM
Please clarify are there any errors or something?