PDA

View Full Version : [CLOSED] Install Error within Visual Studio 2013



rockhome
Nov 24, 2014, 6:04 AM
Hello,

I was trouble in install Ext.Net within Visual Studio 2013 and MS Window Server 2012.
There is an Error Message like "HTTP Error 404.0- Not Found" while I run the page of Ext.Net.Default.aspx.
Could you help me how to solve this problem?
http://forums.ext.net/attachment.php?attachmentid=16481&stc=1

geoffrey.mcgill
Nov 24, 2014, 6:11 AM
Can you paste the error message text? That will allow us to translate the text.

Is the Ext.Net.Default.aspx file in the root of your web forms project?

rockhome
Nov 24, 2014, 7:47 AM
I attached error web page source.
16521
The Ext.Net.Default.aspx file is in the root of my web forms project.
16531

Vladimir
Nov 24, 2014, 10:32 AM
Hi

I don't see ".aspx" in your url (just page name without extension)
Is it intentional?

404 error means that a server cannot find requested page (wrong url). It is not related with Ext.Net

rockhome
Nov 25, 2014, 12:55 AM
I do not understand what you meant above.
When I install visual studio 2012 in same environment with window server 2012, EXT.net.default.aspx were working well.
But when I install visual studio 2013, "Default.aspx" worked well but "EXT.net.default.aspx" didn't work at all.
So I think there is no problem with wetsite and URL.

Is there any compatibility problem between VS2013 version and EXT.net 2.5.3 version?

geoffrey.mcgill
Nov 25, 2014, 1:27 AM
The url you are browsing to does not have the .aspx extension.

http://localhost:55619/Ext.NET.Default.aspx (http://localhost:55619/Ext.NET.Default) <-- you are missing .aspx extension