PDA

View Full Version : [CLOSED] Ext.Net references System.Web.Mvc 4.0.0.1



RCN
Nov 10, 2014, 2:53 PM
Any ideas to overcome this issue?

http://forums.ext.net/attachment.php?attachmentid=16071&stc=1

Daniil
Nov 10, 2014, 6:45 PM
Hi Raphael,

Here are details about MVC 4.0.0.0 VS 4.0.0.1 problem. As well as 3.0.0.0 VS 3.0.0.1 and 5.0.0.0 VS 5.0.0.1.
https://technet.microsoft.com/en-us/library/security/ms14-059

It might be worth to read this thread also.
https://social.msdn.microsoft.com/Forums/vstudio/en-US/1d2d64eb-8ce0-45a1-9dcf-f8765cf6e861/installed-kb2990942-last-night-and-now-build-fails?forum=csharpgeneral

Either of these approaches should help.

1. Update Windows up to those Security things. It should update the MVC dlls in GAC.

2. Update/install MVC via NuGet.

RCN
Nov 10, 2014, 6:55 PM
Thank you Daniil. Please mark this thread as closed.