PDA

View Full Version : [CLOSED] IE 11 Support



jchau
Oct 17, 2014, 10:53 PM
We are currently on Ext.Net v2.2 and notice a few UI issues with IE 11. Which version with the less risk do we need to upgrade to for full IE 11 support?

geoffrey.mcgill
Oct 18, 2014, 12:20 AM
I found the following log message in the CHANGELOG (http://examples2.ext.net/#/Getting_Started/Release_Documents/CHANGELOG/):


[r5636] IE11 support for Ext.Net 2.5

Support for IE11 was added in release 2.5.0. The last public release was 2.5.2, and we're very close to releasing 2.5.3.

From 2.2 to 2.5 should be a smooth transition. The BREAKING_CHANGES (http://examples2.ext.net/#/Getting_Started/Release_Documents/BREAKING_CHANGES/) document lists all know breaking changes for each release.

Hope this helps.