PDA

View Full Version : [CLOSED] Could not load file or assembly



redi
May 22, 2014, 6:16 AM
Hello,
I've just upgraded my ext.net framework from ver 2.2 to ver 2.5.1. When I build the solution it doesn't display any errors, but when I run it, it displays the following error:

Could not load file or assembly 'Ext.Net.Utilities, Version=2.4.0.0, Culture=neutral, PublicKeyToken=2c34ac34702a3c23' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Daniil
May 22, 2014, 6:19 AM
Hi @redi,

Please clarify, how did you upgrade? It looks you didn't upgrade Ext.Net.Utilities.dll.

Daniil
May 28, 2014, 4:28 AM
There are some problems with dlls in v2.5.1 release. All the problems should be fixed with v2.5.2 which has been released a few days ago.