PDA

View Full Version : [CLOSED] Compatibility with HighCharts



rmelancon
Jul 08, 2013, 3:56 PM
Are there any know compatibility issues with 2.x and HighCharts?

Baidaly
Jul 08, 2013, 7:09 PM
Hello!

I don't think they have any compatibility issues. What is your scenario? How do want to use them together?

rmelancon
Jul 08, 2013, 7:27 PM
Hello!

I don't think they have any compatibility issues. What is your scenario? How do want to use them both?

We are trying to migrate from EXT.Net 1.x to 2.x and none of the charts were showing up. I finally got one to show, so my assumption is one of the containing controls/panels is not migrated correctly.

Thanks for the response.

Daniil
Jul 09, 2013, 3:51 AM
Yes, it might be broken due to some breaking change (-s). Please clarify do you need further assistance in this thread?

rmelancon
Jul 09, 2013, 11:37 AM
Yes, it might be broken due to some breaking change (-s). Please clarify do you need further assistance in this thread?

Yes you can close this thread. I'm still having issues, but they are with the containing objects. Thanks.