PDA

View Full Version : [CLOSED] Unable to access early version of Ext.NET 2.2.0



RCM
Jan 18, 2013, 5:42 PM
Hi,

I tried accessing the early version of Ext.NET 2.2.0 but with no luck. I am only seeing 1, 2, and 2.1. Please advise.

Vladimir
Jan 18, 2013, 5:45 PM
Please use 'trunk'

RCM
Jan 18, 2013, 5:59 PM
Hi,

I am here : http://svn.ext.net/premium/branches/ but I am not seeing a branch for 2.2. Am using the wrong url.

Vladimir
Jan 18, 2013, 6:29 PM
2.2 version is located in trunk
http://svn.ext.net/premium/trunk/

RCM
Jan 21, 2013, 2:26 PM
Hi,

I downloaded from the path you specified. When I check the assembly info for the projects, they are still saying 2.1.0.*. Is this correct.

Daniil
Jan 21, 2013, 3:52 PM
Commonly, we update versions just before a release.

No worries, there are the latest sources in the trunk for sure.

geoffrey.mcgill
Jan 22, 2013, 12:27 AM
We will update the /trunk/ version number within the next few days.

Currently the /trunk/ is the most up to date code.