PDA

View Full Version : [CLOSED] Blank text accent issue



mcfromero
Aug 13, 2012, 4:17 PM

Daniil
Aug 13, 2012, 6:14 PM
Hi,

I am afraid I don't understand the following well. Please clarify.


I'm having problem with accent values in default blank text (when I don't set this property).

Providing us with a sample to reproduce would be best.

mcfromero
Aug 13, 2012, 6:21 PM

Daniil
Aug 13, 2012, 7:01 PM
Thanks for clarification, but I can't reproduce the issue running the example below.

Example

<%@ Page Language="C#" %>

<%@ Register Assembly="Ext.Net" Namespace="Ext.Net" TagPrefix="ext" %>

<!DOCTYPE html>

<html>
<head runat="server">
<title>Ext.NET v2 Example</title>
</head>
<body>
<ext:ResourceManager runat="server" Locale="pt-BR" />
<ext:TextField runat="server" AllowBlank="false" />
</body>
</html>


Could you provide your test case?

mcfromero
Aug 13, 2012, 8:38 PM
<%@ Page Language="C#" %>
<%@ Register Assembly="Ext.Net" Namespace="Ext.Net" TagPrefix="ext" %>
<!DOCTYPE html>
<html>
<body>
<ext:FormPanel ID="form" runat="server">
<ext:ResourceManager runat="server" Locale="pt-BR" />
<ext:Button ID="btn" runan="server" Text="Save">
<Listener>
<Click Handler="return #{form}.getForm().isValid()" />
</Listener>
</ext:Button>
<ext:TextField runat="server" AllowBlank="false" />
</ext>
</body>
</html>

Daniil
Aug 14, 2012, 11:51 AM
The page looks not well-formed. It causes parser errors.

Daniil
Aug 21, 2012, 10:35 AM
Sencha opened a bug and already fixed that.
http://www.sencha.com/forum/showthread.php?236973

The fix should appear soon in Ext.NET v2.1.