PDA

View Full Version : [CLOSED] BADRESPONSE: missing ) in parenthetical



gs_user
Apr 24, 2012, 4:03 AM
I find the reason why the messsage show up
I add fileupload object, when i remove the message not show up again
but I have to use fileupload...



<ext:Panel ID="Panel9" runat="server" Layout="Absolute" Region="Center" Title="Document" BodyPadding="5" Height ="400">
<TopBar>
<ext:Toolbar ID="Toolbar1" runat="server">
<Items>
<ext:Button ID="bt_save" runat="server" Text="save" Icon="Disk">
<DirectEvents>
<Click OnEvent="Save_Data">
<EventMask ShowMask="True" Msg="wait..." MinDelay="500" />
</Click>
</DirectEvents>
</ext:Button>
<ext:Button ID="bt_conf" runat="server" Text="confirm" Icon="ApplicationLightning">
<DirectEvents>
<Click OnEvent="Conf_Data">

</Click>
</DirectEvents>
</ext:Button>
<ext:Button ID="bt_act" runat="server" Text="act" Icon="ApplicationDelete">
<DirectEvents>
<Click OnEvent="ACTSelection">
</Click>
</DirectEvents>
</ext:Button>
<ext:Button ID="bt_resend" runat="server" Text="resend" Icon="ApplicationGo">
<DirectEvents>
<Click OnEvent="ReSend_Data">

</Click>
</DirectEvents>
</ext:Button>
<ext:ToolbarFill ID="ToolbarFill1" runat="server" />
</Items>
</ext:Toolbar>
</TopBar>
<Items>
<ext:TextField ID="txSubject" runat="server" FieldLabel="subejct" Width ="500" Height ="50" Y="10">
</ext:TextField>
<ext:TextArea ID="txDesc" runat="server" FieldLabel="description" Width ="500" Height ="150" Y="80">
</ext:TextArea>
<ext:TextArea ID="txMemo" runat="server" FieldLabel="memo" Width ="500" Height ="100" Y="250">
</ext:TextArea>
<ext:DateField ID="DelayDate" runat="server" FieldLabel="delaydate" Name="HireDate" Format="yyyy/MM/dd" Y="380" />

<ext:FileUploadField ID="FileUploadField1" runat="server" EmptyText="Add File" Y="440"
FieldLabel="Add File" ButtonText="" Icon="ImageAdd" />

</Items>
</ext:Panel>

Daniil
Apr 24, 2012, 10:49 AM
Hi,

I was unable to reproduce the problem using your code.

Could you provide a full example and steps to reproduce?