PDA

View Full Version : Can't compile with VS 2008



Pablo_Azevedo
Mar 12, 2012, 5:58 PM
Just downloaded from http://svn.ext.net/premium/branches/2.0, but Ext.Net.2008.sln won't compile.

What am i missing?

Vladimir
Mar 12, 2012, 6:16 PM
Ext.Net v2 requires .NET 4, you cannot compile v2 under VS2008 (but you can use ready assemblies of Ext.Net v2 in VS2008)

Apakekdah
Apr 30, 2012, 9:36 AM
Ext.Net v2 requires .NET 4, you cannot compile v2 under VS2008 (but you can use ready assemblies of Ext.Net v2 in VS2008)Hi,

Are you sure ?
Why i'm getting this error when trying to build web project in VS2008,

Error 2 Could not load file or assembly 'Ext.Net' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.
even if i'm not put anything extnet control in my web page or in the other word,
i'm just add reference only..