PDA

View Full Version : Coolite Toolkit Problem



yaser82
Jul 06, 2008, 8:11 AM
Dear all,
Thank you for such a wonderful suite that make our lives as developers much easier.

i have downloaded and installed the community version, i created new ASP.Net website, then added ScriptManager Control to allow the use of the Coolite Controls. Then i added a ViewPort Control, and when i run the website, a popup message comes saying:

WebDev.WebServer.exe has encountered a problem and needs to close.

Then i added few Html Image Controls in Panel of the North Pane, run the application and it works!! after that i removed the Html Images and added a second panel to the North Pane and its not working also, the same error..

Also i added a new Panel and buttons for that panel but none of these appeared. is it a limitation by the community Version licence?

i dont know if im doing something wrong but i havent changed any of the ViewPort properties.

Please let me know if any updates come to surface. Thanks for your attention

geoffrey.mcgill
Jul 07, 2008, 10:38 AM
Hi yaser82,

Thanks for taking the time to report the problem.

There's a new build (v0.5.4) available to download (http://www.ext.net/download/) which should fix the error.

Please give the new build a try and let us know if you run into any further issues.

yaser82
Jul 08, 2008, 5:17 AM
Hi geoffrey.mcgill,

thanks for the quick reply. i have downloaded the new build and ill give it a shot later today. i really appreciate your cooporation and updates. i will inform you of any updates. Thanks again.

Regards,
Yaser82

yaser82
Jul 08, 2008, 12:16 PM
hi geoffrey.mcgill,

I have just finished trying the new build you pointed out earlier (Coolite Toolkit - Version 0.5.4) and unfortunatelly, the same problem still persists. here is what i did exactly:

1- Uninstalled Older versions of the toolkit (0.4.1 and 0.5.3)
2- Installed the new version (0.5.4)
3- Added the controls to my toolbox (Coolite.Ext.Web.dll)
4- Added a ScriptManager and ViewPort to my ASP.Net page and ran it without debugging.

the same message poped up: WebDev.WebServer.exe has encountered a problem and needs to close.

I tried pure ASP.Net and ASP.Net AJAX-Enabled and the problem is still there. Im going to go through it again and see what happens, Thanks for your patience

P.S.: Im using Visual Studio 2005 Team System on Windows XP SP2 - 32 bit

yaser82
Jul 08, 2008, 12:30 PM
hi..

I just tried something..i deleted the ScriptManager and the ViewPort and then added them

again, and it works fine, and i tried this for ASP.Net and ASP.Net AJAX. Im not sure why this

happens, but ill look further into it. I just wanted you to know. Thanks