PDA

View Full Version : [CLOSED] Can i use the Ext.Net 2 ?



romeu
Mar 01, 2012, 2:20 AM
I'am use the extnet version 1, i would like to know if i can use the 2.0 version in my new applications?

geoffrey.mcgill
Mar 01, 2012, 3:37 AM
You can find information regarding Ext.NET v2 at the following location, see

http://forums.ext.net/showthread.php?16883-Ext-NET-2-0-Developer-Preview-Release

Once deployed to a remote server, Ext.NET will popup an 'Unlicensed' message if your License Key is not valid for v2.x releases.

supera
Mar 01, 2012, 11:42 AM
Hi Romeu...

I do not understand if your question was related to the stability of version or licensing. If it was related to stability, I will give my opinion.

I'm using ext.net in a relatively large project. I have used much of ext.net suite in my projects.
The 2.0 DP1 version is very stable, but many bugs have been fixed for version 2.0 DP2.
There is too much work to convert the codes for version 2.0. I believe it has more changes in Javascript (for the extJs 4 changed a lot over the ext Js 3) than in asp.net codes.

I recomend you wait the DP2 version.
According to Daniil, the release version of DP2 is imminent.

romeu
Mar 01, 2012, 2:50 PM
What to do for my key is valid for v.2?

romeu
Mar 01, 2012, 2:53 PM
Hi Supera,

Thanks for your information.

Regars

romeu
Mar 02, 2012, 12:36 AM
You can close this

Tanks